LanSchool Air - Major Outage
Incident Report for LanSchool Air
Resolved
An updated LanSchool Air for Windows agent has been released. All student devices running Windows will need to be updated to the latest version of LanSchool Air manually or through a software deployment tool. Please see this support page for more details. If you see additional issues or need any assistance, please contact support through our Help Center at helpdesk.lanschoolair.com
Posted Feb 25, 2021 - 17:29 EST
Identified
The issue has been identified and is affecting student devices with the LanSchool Air for Windows agent installed. A fix is being developed. We will provide updates here as we have them.
Posted Feb 25, 2021 - 12:43 EST
Investigating
We are currently investigating an issue causing Windows students to appear as offline and client installations to fail. Thank you for your patience as we work quickly to resolve this issue. We apologize for the disruption that this causes.
Posted Feb 25, 2021 - 09:38 EST
This incident affected: EMEA Region (Socket Server Availability), Americas Region (Socket Server Availability), and Premier (Socket Server Availability).