LanSchool Air - Americas Region - Service Unavailable

Incident Report for LanSchool Air

Resolved

LanSchool Air services have been restored and we will continue to monitor the situation. Thank you for your patience and we apologize for the inconvenience.
Posted Mar 01, 2023 - 15:01 EST

Update

We are continuing to investigate this issue.
Posted Mar 01, 2023 - 15:00 EST

Investigating

Our engineers have identified an issue with the performance of LanSchool Air services in the Americas Region. Some customers may be unable to login or access their classes. We will update you soon.
Posted Mar 01, 2023 - 14:10 EST
This incident affected: Americas Region (Socket Server Availability, Login and Authentication, Api Availability).