Degraded
Incident Report for LanSchool Air
Resolved
This incident has been resolved.
Posted Feb 04, 2021 - 16:44 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 04, 2021 - 15:37 EST
Investigating
We are experiencing degraded performance on Lanschool-Premier and are working to resolve the issue
Posted Feb 04, 2021 - 13:51 EST
This incident affected: Premier (Login and Authentication, Socket Server Availability).