LanSchool Air - Login Issues
Incident Report for LanSchool Air
Resolved
This incident has been resolved. If you see additional issues or need any assistance, please contact support through our Help Center at helpdesk.lanschoolair.com
Posted Apr 15, 2021 - 18:14 EDT
Monitoring
LanSchool Air services have been recovered and users should be able to login. We will continue to monitor for further issues. We apologize for the disruption that this has caused.
Posted Apr 15, 2021 - 17:24 EDT
Investigating
We are investigating an issue preventing users from logging in to LanSchool Air. Thank you for your patience as we work to resolve this issue as soon as possible.
Posted Apr 15, 2021 - 16:51 EDT
This incident affected: Americas Region (Login and Authentication).