LanSchool Air - Americas Region

Incident Report for LanSchool Air

Resolved

This incident has been resolved.
Posted Nov 14, 2022 - 19:17 EST

Monitoring

LanSchool Air services have been restored and we will continue to monitor the situation. Thank you for your patience and we apologize for the inconvenience.
Posted Nov 14, 2022 - 16:08 EST

Investigating

Some LanSchool Air customers may be experiencing a problem with classes not appearing. We are aware of the issue and we’re working on it. We will update you soon.
Posted Nov 14, 2022 - 13:32 EST
This incident affected: Americas Region (Login and Authentication).