Service Disruption
Incident Report for LanSchool Air
Resolved
This incident has been resolved.
Posted Nov 20, 2020 - 12:24 EST
Update
We are currently investigating an issue causing some student devices to appear as offline. Thank you for your patience as we work to resolve these issues as quickly as possible.
Posted Nov 20, 2020 - 11:49 EST
Investigating
We are currently investigating an issue that is impacting system performance.
Posted Nov 20, 2020 - 11:48 EST
This incident affected: General Website (lanschool.com) and Americas Region (Socket Server Availability, Login and Authentication, Api Availability).