Investigating
Incident Report for LanSchool Air
Resolved
This incident has been resolved.
Posted Sep 25, 2020 - 12:40 EDT
Update
We are continuing to monitor for any further issues.
Posted Sep 18, 2020 - 16:47 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 18, 2020 - 14:58 EDT
Investigating
We are currently investigating an issue causing some student devices to appear as offline and some features to be delayed. Thank you for your patience as we work to resolve these issues as quickly as possible.
Posted Sep 18, 2020 - 12:53 EDT
This incident affected: Americas Region (Socket Server Availability, Login and Authentication, Api Availability).