Service Disruption
Incident Report for LanSchool Air
Resolved
This incident has been resolved.
Posted Feb 02, 2021 - 15:35 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 01, 2021 - 16:12 EST
Update
The issue with degraded performance has been resolved. We are continuing to monitor the situation.
Posted Feb 01, 2021 - 16:11 EST
Investigating
We are experiencing degraded performance on Lanschool-Premier and are working to resolve the issue.
Posted Feb 01, 2021 - 15:26 EST
This incident affected: Premier (Login and Authentication).