LanSchool Air Outage in Americas Region
Incident Report for LanSchool Air
Resolved
This incident has been resolved.
Posted Mar 12, 2024 - 11:36 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 12, 2024 - 11:35 EDT
Update
We are continuing to investigate this issue.
Posted Mar 12, 2024 - 11:30 EDT
Investigating
Our engineers have identified an issue with the performance of LanSchool Air services in the Americas Region. Some customers may be unable to login or access their classes. We will update you soon.
Posted Mar 12, 2024 - 10:26 EDT
This incident affected: Americas Region (Socket Server Availability, Login and Authentication, Api Availability, Live Broadcast Service, LanSchool Classic Licensing Service).