System Outage
Incident Report for LanSchool Air
Resolved
This incident has been resolved.
Posted Nov 16, 2020 - 19:51 EST
Update
System functionality has been restored to normal.
Posted Nov 16, 2020 - 19:49 EST
Update
We appreciate your patience while we continue to investigate issues impacting system performance.
Posted Nov 16, 2020 - 18:14 EST
Update
We are continuing to investigate this issue.
Posted Nov 16, 2020 - 16:19 EST
Update
We are continuing to investigate this issue.
Posted Nov 16, 2020 - 14:26 EST
Investigating
We are currently investigating an issue causing some student devices to appear as offline. Thank you for your patience as we work to resolve these issues as quickly as possible.
Posted Nov 16, 2020 - 14:23 EST
This incident affected: Americas Region (Socket Server Availability, Api Availability).