LanSchool Air Premier - Login Problem
Incident Report for LanSchool Air
Resolved
A fix has been applied and services are back online. We apologize for the disruption this has caused.
Posted Feb 26, 2021 - 12:23 EST
Investigating
Services are operational for US and EMEA customers. However, we are currently investigating an issue preventing users from logging in to LanSchool Air Premier. Thank you for your patience.
Posted Feb 26, 2021 - 10:33 EST
This incident affected: Premier (Login and Authentication).