Clever rostering
Incident Report for LanSchool Air
Resolved
A fix has been implemented and we are monitoring the results.
Posted Jan 11, 2024 - 19:57 EST
Identified
We have identified the fix and will be applying it as soon as possible. Thank you for your patience.
Posted Jan 11, 2024 - 16:50 EST
Update
We are aware of an issue causing class rosters imported from Clever to not appear for some customers. Our engineers are working on a solution and we will post another update soon. Thank you for your patience and we apologize for the inconvenience this has caused.
Posted Jan 11, 2024 - 10:42 EST
Investigating
We are aware of an issue affecting Clever rostering and will post an update shortly.
Posted Jan 11, 2024 - 10:39 EST
This incident affected: Americas Region (Api Availability).