LanSchool Air - Americas Region - Service Unavailable

Incident Report for LanSchool Air

Resolved

Identified: Our engineers have identified an issue with the performance of LanSchool Air services in the Americas Region. Some customers may be unable to login or access their classes. We will update you soon.

Resolved: LanSchool Air services have been restored and we will continue to monitor the situation. Thank you for your patience and we apologize for the inconvenience.
Posted Jan 04, 2023 - 21:00 EST